Android / Игры для Android / Аркады и 2D / Cordy - v.1.70.13589 (Android)

Cordy - v.1.70.13589 (Android) Cordy - v.1.70.13589 (Android)

Cordy - v.1.70.13589 (Android) Cordy - v.1.70.13589 (Android)

Помогите Корди улучшить его механическую планету! Пользуйтесь спец. силами, решайте головоломки и исследуйте завораживающие уровни...
Cordy - бесплатная игра, с множеством грядущих обновлений и добавок!




Cordy v1.6.9631 (ARMv7)
turbobit.net / letitbit.net
Cordy v1.6.9633 ARMv7+ARMv6
turbobit.net / letitbit.net
1.70.10457 ARMv7
turbobit.net|letitbit.net
1.70.10457 ARMv6
turbobit.net|letitbit.net


Системные требования: Android 2.3+
Покупки через приложение: Возможны!
Дополнительные требования: 3D Accelerator
Разрешение экрана: WVGA (480x800)
Последняя версия: 1.70.25918 (на 10 декабря 2016)
Тип установки: APK
Автор/Разработчик: SilverTree Media
Оф. сайт/Источник: http://silvertreemedia.com/
E-mail: cordysupport@silvertreemedia.com
Язык: RUS
Цена за Full/Pro: бесплатно
История изменений: показать/скрыть

Full/Pro
Как бесплатно качать с файлообменников

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии в данной новости.
  1. после 5го уровня написал купи меня -))
  1. динамичная игрушка...на соника смахивает))))disaer s -летает.. wink
  1. на Htc Sensation после включения игры начинает всё пикселить и перезагружается телефон,у кого есть такая проблема или я один такой ?
  1. на На Diamond 2 можно тоже Андроид поставить если что ))) второй системой )))
  1. А ваше какая игра пошла на "эмуляторе андроида" у вас? =))))))
  1. Цитата: REXevil
    HackerBoy
    На Diamond 2 не пошло

    На эмуляторе андроида)
  1. HackerBoy
    На Diamond 2 не пошло


    У вас же вм6.5 =)
  1. на HD2 работает отлично только жалко что доп уровни платные
  1. Игра увлекает. Графика отличная.
    HTC Desire Z работает отлично.
  1. Красиво качаю, автору спасибо!
  1. на htc desire полет нормальный
  1. самсунг галакси полет нормальный.графика красивая и физика ниче.
  1. Вот это для кого написано
    Системные требования: Android 2.1+
    Ну и какой к черту Diamond 2???
  1. На Diamond 2 не пошло